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Exercise 1:  Method Dependence and Scaling for the Infrared Spectrum of Formaldehyde 

Build a molecule of formaldehyde.  Use Clean-Up > Comprehensive – Mechanics.  

Choose Mopac as the computational engine.  Type in/Choose the following: 

Job Name: CH2O AM1 GO  (The “GO” stands for Geometry Optimization) 

Calculation:  Geometry Optimization 

Theory:  AM1 

Charge:  0 

Multiplicity:  Singlet 

Click on the blue “continue” arrow.  You should now see your job listed.  When the calculation 

is finished, open the file by clicking on the name, then click on New Job Using This Geometry, 

and Type in/Choose the following: 

Job Name: CH2O AM1 IR 

Calculation:  Vibrational Frequencies 

Theory:  AM1 

Charge:  0 

Multiplicity:  Singlet 

Click on the blue “continue” arrow.  You should now see your job listed.  When the calculation 

 is finished, open the file and scroll down to the Vibrational Modes window.   

How many transitions are shown (count the number of frequencies)? _____ Is this the number 

 expected? _____  

Click on the filmstrip next to one of the frequencies and observe the corresponding vibrational 

 motion.  Try to identify the type of motion for each transition.  (The molecule can be 

 rotated if needed).  In the table on the next page, record the frequencies and type of 

 motion for each.  To help identify the type of motion, see the link available at: 

 

http://en.wikipedia.org/wiki/Infrared_spectroscopy  

 

Repeat the processes described above, but use “PM3” in place of “AM1”.  Observe the 

vibrational motions, and record the frequency data in the appropriate column on the next page. 

 

Start a New Job, and build a molecule of formaldehyde.  Clean up the structure by selecting 

 Clean-Up > Comprehensive – Mechanics.  

Choose Gaussian as the computational engine.  Type in/Choose the following: 

Job Name: CH2O DFT GO 

Calculation:  Geometry Optimization 

Theory:  B3LYP 

Basis Set:  Routine:  6-31G(d) 

Charge:  0 

Multiplicity:  Singlet 

http://www.webmo.net/
http://en.wikipedia.org/wiki/Infrared_spectroscopy


Click on the blue “continue” arrow.  You should now see your job listed.  When the calculation 

is finished, click on New Job Using This Geometry, and Type in/Choose the following: 

Job Name: CH2O DFT IR 

Calculation:  Vibrational Frequencies 

Theory:  B3LYP 

Basis Set:  Routine:  6-31G(d) 

Charge:  0 

Multiplicity:  Singlet 

Click on the blue “continue” arrow.  You should now see your job listed.  When the calculation 

 is finished, open the file and scroll down to the Vibrational Modes window.   

As before, click on the filmstrip next to one of the frequencies and observe the corresponding 

 vibrational  motion.  In the table on the below, record the frequencies. 

Which method seems to give the best results? _____________ 

In the “View Job” window, click on Raw Output and investigate the contents of the file.  

 

Due to the approximations implicit in these calculations, calculated vibrational frequencies are 

often higher than the experimental values.  For better comparison with experimental results, the 

calculated frequencies are often multiplied by a scaling factor (fudge factor!).  The scaling 

factors are listed below.   

 

Perform the corrections and list the new results in the appropriate columns.  (You can use the 

calculator available under the Start > All Programs > Accessories menu, or use Excel).  Do the 

scaled values give a better comparison with the experimental values? 

 

Use the scaling factors (AM1 = 0.9532; PM3 = 0.9761; B3LYP/6-31G(d) = 0.9614) 

 

Motion AM1 Scaled 
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Scaled 
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(cm
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       1167 

       1249 

       1500 

       1746 
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Exercise 2:  Electronic Transitions of Phenolphthalein at Various Values of pH 

Phenolphthalein is a widely used acid-base indicator.  Two forms of the molecule, shown below, 

will be constructed and the UV-Vis spectrum of each will be calculated.  Each optimized 

structure will be investigated to determine the correlation between structure and absorbance of 

light.  We will be using the PM3 method for geometry optimizations and ZINDO for UV-Vis 

calculations, so the results will not be quantitative.  We should see the correct qualitative 

changes in the spectra of the two forms. 
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It can be challenging to draw chemical structures in three dimensions using tools that only work 

in two dimensions.  ChemSketch is generally easier to use in building complex structures than is 

WebMO.  We can import the ChemSketch built-and-saved structure into WebMO, fix it up a 

little bit, then do our calculations. 

 

THE INSTRUCTORS WILL PROVIDE THE CHEMSKETCH STRUCTURES FOR 

YOU.  The instructions below are for later reference.  Continue at the      symbol on the 

next page. 

 

Building the low-pH form of Phenolphthalein in ChemSketch 

Open ChemSketch.  Make sure the Structure mode is chosen (button, upper left).  Under the 
ACD/Labs pull down at the top, click 3D Viewer.  Click ChemSketch on the lower left. 

Choose carbon on the left-hand toolbar, and draw the carbon backbone of the low pH form of 

phenolphthalein.  To make double bonds, simply click and drag twice between the two carbon 

atoms.  You should end up with something like the structure shown below: 

 



When you have the above structure, it’s time to add the oxygen atoms.  Choose oxygen on the 

left-hand toolbar and place the O atoms in the correct locations, including the double bond.  You 

should now have the structure shown below: 

 

We need to adjust bond lengths and angles.  Choose Tools > Clean Structure. 

Now we need to go from 2D to 3D.  Choose Tools > 3D Structure Optimization. 

Click on Copy to 3D (lower left button). 

Use the tools in the 3D Viewer to rotate, view ball-and-stick, etc.  Notice how the three rings are 
arranged sort of like a propeller. 

Choose File > Save as, use the Save as type: pull down menu and choose MDL Molfiles 

(*.mol), and name the file indicatorLowpH.mol.  Save to the Desktop (or another location 

you’ll remember). 

START HERE 

Open a browser and log in to the WebMO server: 

Choose New Job > Create New Job, then click the Import Molecule button. 

In the Import Molecule window, choose MOL Format from the Format pull down menu, click 

in the Generate Bonds box so it is checked, then Browse to the location of your file, click open, 

followed by Import Molecule.  You should now see your molecule in the Build Molecule 

window of WebMO. 

Unfortunately, the correct structure is not always imported.  We need to fix several things.  Click 

the Periodic Table icon (5
th

 down on right), choose the C atom, and make alternating double 
bonds in all three rings by clicking and dragging once between the appropriate carbon atoms: 

 



TRIPLE check the structure to make sure it is correct (compare with the structure on Page 1)! 

Click the blue “continue” arrow on the right, and choose Mopac as the computational engine. 

Click again on the blue arrow and select/type in the following: 

 Job name:   C20H14O4 lowpH 

 Calculation: Geometry Optimization 

 Theory: PM3 

 Charge: 0    

 Multiplicity: Singlet    

Submit the job by clicking on the blue continue arrow. 

When the job is done, click on the filename and use the rotate tool to investigate the structure.  
Check the relative orientation of the planes of the three rings. 

Click on New Job Using This Geometry.  Click the blue “continue” arrow and select Gaussian 

as the computational engine.  Click the arrow again and select/type in: 

 Job name: C20H14O4 lowpH UV-Vis 

 Calculation: UV-Vis Spectrum 

 Theory: Hartree-Fock 

 Basis Set: Other (null) 

 Charge: 0    
 Multiplicity: Singlet 

Click on the Advanced tab.  Type in ZINDO in the Additional Keywords window. 

Click on the Preview tab, then click Generate.  Edit the first line to read: 

#N CIS=(NStates=10)/ZINDO 
 (i.e. remove “null” and the space after the slash). 

Submit the job by clicking on Submit job on the lower left side.  Click OK in the pop up 
window. 

When the job is complete, click on the filename and scroll down to view the “Excited States” 

table.  Near the bottom of the table, click on the magnifying glass to view the calculated 
spectrum.   

In the View Job window, use your mouse and place the cursor on the top of the peak and record 

the wavelength at maximum absorbance value below (the x-coordinate represents λ and is 

displayed just above the spectrum):          

_________________ nm. 

 

 

Building the mid-pH form of Phenolphthalein 

Go to Job Manager and open the C20H14O4 lowpH geometry optimization file from before.  
Click on New Job Using This Geometry. 

Use the Rotate tool to position the molecule as shown on the next page: 



 

In the WebMO Build Molecule window, choose Tools > Adjust.  Click on the C-O bond to the 
central carbon atom (See arrow above).  Hit Delete on your keyboard to remove the bond. 

Click on the O atom to highlight it.  Choose Adjust > Charge and type in -1 in the pop-up 

window.  Click Apply followed by OK.  You should now have the structure shown below with a 

negative charge on the O atom: 

 
The O atom is still within bonding distance of the central carbon.  We will adjust the C-C-C-O 

dihedral angle (circled above) to move it further away.  Choose Tools > Adjust.  Click on the O 

atom, then hold down the shift key and click on the attached C atom, the next C atom in the ring, 

and the final C atom (See circled atoms above).  Choose Adjust > Dihedral Angle, and type in 
90 in the Adjust Dihedral Angle window.  Click Apply followed by OK. 

Use the Rotate tool to turn the molecule so that one of the rings with an O-H is clearly visible.  In 

the WebMO Build Molecule window, choose Tools > Adjust.  Click on the hydrogen atom of 

the O-H group to highlight it.  Hit Delete on your keyboard to remove the atom.  Click on the O 

atom to highlight it.  Choose Adjust > Charge and type in -1.  Click Apply followed by OK.  

You should have the structure shown below: 

 
Use the Rotate tool to turn the molecule so that the other ring with the O-H is flat on the screen.  

Follow the above steps to remove the hydrogen atom.  Click on and delete the double bonds 



in the ring.  Choose the “Periodic Table” icon and click on “C” in the Periodic Table.  Redraw 

the bonds on this ring as shown below: 

 
Click the blue “continue” arrow.  Select Mopac as the computational engine, click the blue 

“continue arrow”, and select/type in the following: 

 Job name:   C20H12O4(-2) midpH 

 Calculation: Geometry Optimization 

 Theory: PM3 

 Charge: -2    

 Multiplicity: Singlet    

Submit the job by clicking on the blue continue arrow. 

When the job is complete, click on the filename and use the rotate tool to investigate the 

structure.  Look carefully at the orientation of the planes of the three rings relative to one 
another.  Pay close attention to the two rings that have single oxygen atoms attached. 

Click on New Job Using This Geometry.  Click the blue “continue” arrow and select Gaussian 

as the computational engine.  Click the arrow again and select/type in: 

 Job name: C20H12O4(-2) midpH UV-Vis 

 Calculation: UV-Vis Spectrum 

 Theory: Hartree-Fock 

 Basis Set: other 

 Charge: -2   

 Multiplicity: Singlet 

Click on the Advanced tab.  Type in ZINDO in the Additional Keywords window. 

Click on the Preview tab, then click Generate.  Edit the first line to read: 

#N CIS=(NStates=10)/ZINDO 
 (i.e. remove “null” and the space after the slash). 

Submit the job by clicking on Submit job on the left side.  Click OK in the pop up window. 

When the job is complete, click on the filename and scroll down to view the “Excited States” 

table.  Near the bottom of the table, click on the magnifying glass to view the calculated 

spectrum.   

In the Spectrum Viewer window, use your mouse and place the cursor on the top of the most 

intense peak and record the wavelength at maximum absorbance (λmax –  displayed in the upper 

right of the “Spectrum Viewer” window) value on the next page:  

______________ nm 

 

Has the λmax shifted relative to the low pH structure? _________    



Which direction did λmax shift? 

 

Which of these two structures is expected to absorb visible light? _________________ 

 

Does the shift in absorption wavelength you calculated make sense? ________ 

 

Focus on the phenolic rings (the two rings with a single O attached) of each structure.  For the 

structure with an expected absorbance in the visible region, what is the difference in the position 

of two of the rings?   

 

What is happening to the structure to cause the change in λmax? 

 

 

Exercise 3 – NMR Chemical Shift Calculations    

Build the following molecules, clean up each structure by selecting Clean-Up > Comprehensive 

– Mechanics, and perform a geometry optimization using Gaussian > B3LYP/6-31G(d). 

benzene

Cl

H2C CH3

1-chloroethane

CH3CH2OH

ethanol
 

Once the geometry optimization is complete, open one of the files and choose “New Job Using 

This Geometry”.  Click the blue “continue” arrow, choose Gaussian and Type in/Choose the 

following: 

Job Name: (Use an appropriate name of your choice) 

Calculation:  NMR 

Theory:  B3LYP 

Basis Set:  Routine:  6-31G(d) 

Charge:  0 

Multiplicity:  Singlet 

Once the job is complete, open it and scroll down to see the relative 
1
H- and 

13
C-NMR chemical 

shifts.  Some atoms are equivalent, but may have slightly different values due to the static 

structure at which the calculation was performed.  Fill in the values on the next page and 

compare with the experimental values. 

Benzene Calc. Exp. CH3CH2OH Calc. Exp. 

H’s  7.16 Methyl H’s  1.16 

C’s  128.4 Methylene H’s  3.59 

   Hydroxyl H  4.00 

CH3CH2Cl   Methyl C  17.6 

Methyl H’s  1.48 Other C  57.0 

Methylene H’s  3.57 

Methyl C  18.7 

Other C  39.9 

Recall that the calculated numbers are gas phase values compared to the solution phase 

experimental values.  More accurate values could be obtained using a larger basis set (with added 

computational expense!). 



Exercise 4 – Use of Parallel Processing for the Geometry Optimization of Benzene 
Look at the Job Manager and find the time for the geometry optimization job performed in 

Exercise 3 above for benzene.  Note this times in the table below under “One Processor time”: 

 

Geometry Optimization Times [B3LYP/6-31G(d)] 

Molecule 1 Processor Time 2 Processor Time 4 Processor Time 

Benzene    

 

Build benzene again, using Comprehensive – Mechanics to clean the structure up.  Then perform  

 a geometry optimization as indicated below: 

Choose Gaussian as the computational engine.  Type in/Choose the following: 

Job Name: (choose an appropriate name, indicating “2 processors” or “4 processors”) 

Calculation:  Geometry Optimization 

Theory:  B3LYP 

Basis Set:  Routine:  6-31G(d) 

Charge:  0 

Multiplicity:  Singlet 

 

Click on the Preview tab in the Configure Gaussian Job Options window, then click the 

Generate button.  Place the cursor to the LEFT of the # symbol at the start of the file and hit 

Enter on the keyboard to create a blank line at the top of the file.  Then type in the keyword 

“nproc=2”, as shown below: 

 
 

This directs the program to use two processors for the geometry optimization. 

Click the Submit job link to the lower left, then click OK in the pop-up window.  You should 

now see your job listed.  Once the job is complete, note the time required and enter the value in 

the table on the previous page.   

 

Repeat the above process for benzene, but this time use “nproc=4” to employ four processors.   

 

Since the cluster we are using is a shared resource, the job completion times may depend on 

other factors than just the number of processors we assign.  However, you should see a decrease 

in the time required to complete a geometry optimization as the number of processors used 

increases.  This is the so-called “speed up curve”.  You might think that a further increase in the 

number of processors would always lead to decreasing calculation times.  This is often NOT the 

case however.  As a given job is split into pieces for each processor to handle, a limit is reached 

where the time it takes to put all the data back together again outweighs the advantage of 

splitting things up in the first place.  Sometimes data may have to be periodically shared among 

the processors in order for each to complete its part of the overall task.  This will also tend to 

negate the parallel advantage. 


